cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
migiiyaa
Level: Powered On

Comments value is bugged

My comments part for the approval is bugged. I think the Response is the one being taken as the comment instead of the actual comment that I made. I haven't done anything to the flow and yet the bug just suddenly appeared. Any workaround or solution?

 

The screenshots are from the email confirmation, and the actual result from Flow.

 

Any response is appreciated!

image.pngimage.png

7 REPLIES 7
fts_unvmc
Level: Powered On

Re: Comments value is bugged

I'm facing exactly the same issue. My flow was working properly and suddently the user instead of receiving an approval comment started to receive this, Comments: {{approve.value}} instead. Any solution about this?


@migiiyaa wrote:

My comments part for the approval is bugged. I think the Response is the one being taken as the comment instead of the actual comment that I made. I haven't done anything to the flow and yet the bug just suddenly appeared. Any workaround or solution?

 

The screenshots are from the email confirmation, and the actual result from Flow.

 

Any response is appreciated!

image.pngimage.png


 

Dual Super User
Dual Super User

Re: Comments value is bugged

Hi @fts_unvmc  @migiiyaa 

 

I just tested it and it works for me

 

Can you share screenshots of your approval (is it everyone must approve or first to respond) and the sent email action

fts_unvmc
Level: Powered On

Re: Comments value is bugged

Sure,

 

Herein please find my flow. Take into account that it was working properly until wednesday and any modification has been performed on it. 

 

Capture.PNG

 

Best regards,

migiiyaa
Level: Powered On

Re: Comments value is bugged

If the additional info helps, I also tested this with my other Sharepoint lists and it all shares the same problem. Could it be a problem with my Flow account? 

Community Support Team
Community Support Team

Re: Comments value is bugged

Hi @migiiyaa,

 

I have tested it on my side by using the Start and wait for an approval Action, then input the "Responses Comments" into the Email body, and it works well.

 

Annotation 2019-08-06 141834.png

 

This is the result of the run:Annotation 2019-08-06 141937.png

It may be wrong with the dynamic content, you could confirm your action and dynamic content are right.

Best Regards,

Community Support Team _ Lin Tu

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

migiiyaa
Level: Powered On

Re: Comments value is bugged

I tried to use all form approvals along with the Responses dynamic content but it just doesn't work for me. Thanks for the help though!

Highlighted
GowthamR
Level: Powered On

Re: Comments value is bugged

I am having the exact same issue.

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Users Online
Currently online: 189 members 4,441 guests
Please welcome our newest community members: