cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
samanthafinnie
Helper I
Helper I

Condition

I have been trying to send an custom email anytime the "Supplier" = Sunwing from one of the questions in my sharepoint list. 

**I can change so the supplier name is a number. I have tried this and it still didnt work. 

I have been trying to solve this for hours and I cant figure this out! Help please!!!

 

Everytime I try doing this this is the response I get...

See attachement with pictures. 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
v-yuazh-msft
Community Support
Community Support

Hi @samanthafinnie,

 

Could you please share a screenshot of the configuration of your flow?

 

From you screenshot I could see the "Supplier" column in the sharepoint list is a Choice type column. So you should use the "Supplier Value" dynamic content instead of the "Supplier" dynamic content of the triggerto compare with the Sunwing.

 

I have made a test on my side, you could refer to screenshot belwo to create the flow:

Capture.PNG

 

When an item is created or modified, the flow would run successfully as below:

Capture.PNG

 

Best regards,

Alice

 

View solution in original post

3 REPLIES 3
v-yuazh-msft
Community Support
Community Support

Hi @samanthafinnie,

 

Could you please share a screenshot of the configuration of your flow?

 

From you screenshot I could see the "Supplier" column in the sharepoint list is a Choice type column. So you should use the "Supplier Value" dynamic content instead of the "Supplier" dynamic content of the triggerto compare with the Sunwing.

 

I have made a test on my side, you could refer to screenshot belwo to create the flow:

Capture.PNG

 

When an item is created or modified, the flow would run successfully as below:

Capture.PNG

 

Best regards,

Alice

 

View solution in original post

Hello Alice @v-yuazh-msft ,  

When I try and do that it does this: 

 Screenshot_1.pngScreenshot_2.pngScreenshot_4.png

Thanks and please advise, 

Samantha 

Hi @samanthafinnie,

 

Your flow run failed because the "Send an email" action run failed.

 

I afraid that the value in the "To" field in the "Send an email" action is not a valid email address.

 

Please make sure the value in the "To" field in the "Send an email" action is a valid email address.

 

You could add a "compose" action before the "Send an email" action, and insert the "Email" dynamic content of the trigger in the Compose, to see the value of the "Email" dynamic content of the trigger.

 

Best regards,

Alice

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Users online (63,136)