cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Resolver I
Resolver I

Connections when importing a solution

Anyone know why I'm having to manually reconnect every step when I import this flow in a solution?

Every CDS action says 'Connection' until I add a connection.

Screen Shot 2020-08-12 at 5.06.06 PM.png

1 REPLY 1
Super User III
Super User III

Hello @Connor551 

 

I feel your pain. This is due to solutions, Microsoft is aware of the issues, and will most likely be fixed as new updates come out.

 

For now what I do as a work around is, in the main environment I Export the flow (not the solution just the flow) and than import into the new environment.

 

Solutions do break things with Flow at the moment *Sometimes*

 

You can read more from more people having this problem here:

https://powerusers.microsoft.com/t5/General-Power-Automate/Common-Data-Service-Action-steps-become-q...

   





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips, tricks, and guides
FlowAltDelete




Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Microsoft Ignite

Microsoft Power Platform: 2021 Release Wave 1 Plan

Power Platform release plan for the 2021 release wave 1 describes all new features releasing from April through September 2021.

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (55,699)