cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
triggs
New Member

Create planner task from Microsoft project (it only creates 3 instances and stops)

Hello Everyone,

 

I'm having an issue creating new tasks from project to planner. I can have the flow trigger but it only completes 3 tasks. If I just try 4 it only creates the 3 first tasks.  Below is the flow, It seems like a very simple flow but not creating all of them is not helpful. I've peeked at the code and it is supposed to run every five minutes. I was hoping that it would pick up the rest, but it does not. I've left it overnight and it still does not work. Any help would be appreciated.

 

Thank you 

triggs_0-1633613409760.png

 

1 ACCEPTED SOLUTION

Accepted Solutions
Expiscornovus
Super User
Super User

Hi @triggs,

 

I just managed to reproduce it on one of my demo tenants. So, that sounds like a bug. I would advise to either contact Microsoft support via a service request in your tenant. See if they can help you with this?

 

Btw, for completion below were my repro steps.

 

1. Created 4 new tasks in a new project. Saved it, Published it and check-in. 

 

projectonline_bug02.png

 

2. Get three flow runs for task Test, Test01 & Test02. It seems to ignore the 4th task.

projectonline_bug01.png

 

 

View solution in original post

6 REPLIES 6
Expiscornovus
Super User
Super User

Hi @triggs,

 

Are the tasks all coming from the same project?

 

Btw, have you already tried the new version of that trigger action? There is a v2 in preview.

 

whenanewtaskiscreatedv2.png

@Expiscornovus ,

 

Yes, they are coming from the same project.

I have tried both versions as well.

 

Thanks, 

Expiscornovus
Super User
Super User

Hi @triggs,

 

Just to double check. The Project is published, there is not a publish project job stuck in the PWA queue?

 

Can you reproduce this with a different project as well?

@Expiscornovus 

 

Yes the project is published, and there is no job stuck in the que

 

it does this for all projects.

 

THanks you

Expiscornovus
Super User
Super User

Hi @triggs,

 

I just managed to reproduce it on one of my demo tenants. So, that sounds like a bug. I would advise to either contact Microsoft support via a service request in your tenant. See if they can help you with this?

 

Btw, for completion below were my repro steps.

 

1. Created 4 new tasks in a new project. Saved it, Published it and check-in. 

 

projectonline_bug02.png

 

2. Get three flow runs for task Test, Test01 & Test02. It seems to ignore the 4th task.

projectonline_bug01.png

 

 

View solution in original post

triggs
New Member

Thank you, I just wanted to make sure I'm not crazy, lol.

 

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (2,890)