cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
S_Tran
Helper III
Helper III

Create simple connection failed.

I am trying to add the notification email to the end of my flow jobs.  Majority of the flow comes up with the same error.  See screenshot:

Capture_Notification Error.JPG

 

I do have an Outlook O365 connection in my list.

1 ACCEPTED SOLUTION

Accepted Solutions
Jcook
Super User
Super User

Hello @S_Tran 

 

These notifications are sent via the Power Automate App, is the App installed on your device?


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





View solution in original post

6 REPLIES 6
Jcook
Super User
Super User

Hello @S_Tran 

 

These notifications are sent via the Power Automate App, is the App installed on your device?


Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips,
tricks, and guides
FlowAltDelete





View solution in original post

@Jcook 

Sorry as I am new to this Power Automate App.  After installing it on my desktop it's working!  Thanks!

 

 

 

@S_Tran 

 

Hey Mate, 

 

Please try to create a connection first and then add the action in you Flow.

 

CFernandes_0-1601992650787.png

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

 

@CFernandes 

I created the connection but it didn't work until I actually installed the Power Automate App on my desktop.  Now everything is working.  🙂 

yiz
Frequent Visitor

Hi,

 

I got the same problem. I created a customer connector and try to use it in my flow but I got this error: Create simple connection failed.

 

Need help.

 

Thanks,

I had to install the Power Automate App on my desktop for it to work.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Microsoft Ignite 768x460.png

Find your focus

Explore the latest tools,training sessions,technical expertise, networking and more.

Users online (3,032)