cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RZoolander
New Member

Custom Active Directory attributes, Parsed JSOn data not available

I am using Microsoft Graph to get a custom attribute from Active Directory. The JSON data is there in the attribute, but when i try to retrieve, it is is 'blank'.

RZoolander_0-1635419037745.png

 

When I try and use the parsed element in a create statement it is empty

RZoolander_1-1635419985943.png

Do I need to use do something else to get the value from that?

1 REPLY 1
eric-cheng
Solution Sage
Solution Sage

Hi @RZoolander ,

 

What happens if you output the value to a Compose action right after Parse JSON?   

Did you post the entire JSON payload into the sample body?

Can you try saving your extension attribute into a variable and see if it works?

 

--------------------------------------------------------------------------
If I have answered your question, please mark my post as a solution
If you have found my response helpful, please give it a thumbs up

Connect on LinkedIn

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (1,348)