cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Nadir_Riyani
New Member

Custom connector Invalid CORS request problem

I'm getting 403-error with "Invalid CORS request" in a custom connector for the PUT and DELETE requests. There is no issue on API side as it works fine with the Microsoft flow and the postman.

The error is occurring while testing in the connector (Edit mode of MS Connector)

 

I'm using basic authentication to test the connector.

 

Ref Image

MSError.png

1 REPLY 1
manuelstgomes
Super User II
Super User II

Hi @Nadir_Riyani 

 

403 is not a connection issue. It's Forbidden, meaning that there's something wrong either with the permissions or the authentication. 

 

Can you please share the Power Automate and obfuscate anything private that you can't share so that I can have a better understanding of what you're trying to do and the issues.

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Cheers
Manuel

 

Helpful resources

Announcements
MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

secondImage

Are Your Ready?

Test your skills now with the Cloud Skill Challenge.

Top Solution Authors
Users online (46,194)