cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
benjileo
New Member

Dynamic content not showing

Hi everyone - I'm following this guide https://powerusers.microsoft.com/t5/General-Power-Automate/Create-an-Event-in-Outlook-Calendar-based...

 

Essentially I just want a response from a form to then create an event in a calendar. Seems pretty simple.

 

The one issue I have is that the "select an output from previous steps" field never shows any available dynamic content. So I can't link the "List of response..." content from my form.

 

Capture.PNG

 

I've filled in all the other sections of the flow and this is the only field that refuses to show anything. I'm all out of ideas - can anyone help?

 

Ben

1 ACCEPTED SOLUTION

Accepted Solutions
v-bacao-msft
Community Support
Community Support

 

Hi @benjileo ,

 

Now that you don't need to use Apply to each, you can use the Get response details action directly.

76.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
edgonzales
Super User II
Super User II

@benjileo 

The Forms connector seems to be acting kind of weird right now.  Not sure what's going on, but I don't think it's you.

 

Try bouncing over to the Expression box for that field and type:  triggerbody()?['value']

 

See if that works.  It should automatically fill with "List of Responses" when you select the action to Get Response details.

 

Keep us posted.

-Ed-

 

If you liked this reply, please give it a thumbs up! If this reply has answered your question or resolved your challenge, please consider marking it as a Solution. This helps other users find it more easily via search.

v-bacao-msft
Community Support
Community Support

 

Hi @benjileo ,

 

Now that you don't need to use Apply to each, you can use the Get response details action directly.

76.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

@v-bacao-msft - When I add the ID's to the the action, it kicks off a loop automatically.  Should it behaving differently?

 

20191111a.PNG

 

 

Hi @edgonzales ,

 

Maybe the new features haven't been deployed to your tenant, and the result here is like this.

78.PNG

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

V3_PVA CAmpaign Carousel.png

Community Challenge - Giveaways!

Participate in the Power Virtual Agents Community Challenge

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Users online (2,583)