cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Helper II
Helper II

Email Hyperlink breaking

Capture3.PNGCapture1.PNG

 

Hello,

 

   I am trying to set up a flow that sends out an email whenever a item is created in a list on SharePoint. 

I wanted to create a link to the individual who uploaded the document to their email. The first screenshot is what I first put into my flow and it works. With subsequent test of the flow the email link is still in the email but includes ">. 

I go back to look at the flow set up and it looks like my code has changed to the screen shot on the right. How can I properly get the results I am wanting.

 

Thank you in advance

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User III
Super User III

Hello @trr0068 

 

Can you try and add a 'Compose' action. Place your html code inside the compose. Than in the 'Send email' action, use the outputs from compose





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips, tricks, and guides
FlowAltDelete




View solution in original post

1 REPLY 1
Highlighted
Super User III
Super User III

Hello @trr0068 

 

Can you try and add a 'Compose' action. Place your html code inside the compose. Than in the 'Send email' action, use the outputs from compose





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up


Proud to be a Flownaut!


Check out my blog for Power Automate tips, tricks, and guides
FlowAltDelete




View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Top Kudoed Authors
Users online (7,960)