cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Ramonnooijen
Level: Powered On

Email message is not displayed

Hi all,

 

I am trying to make a flow where I would like to create an email message on the moment that there has been an update in a specific map.

 

The flow works, when I upload a file in this specific map an email will send to the selected email.

 

The issue is that the format from my settings in flow are not displayed in the email. And what I change, the email will say the same.

 

The format in flow (might not be correct, but I can't test):

Flow message.pngFlow email message

Does anyone know how the text in this email is triggered, and how to solve it?

 

Thanks!

 

Kind regards,

Ramon

 

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Email message is not displayed

Hi @Ramonnooijen,

 

I have tested on my side but not found the same issue.

Annotation 2019-08-28 171803.png

Annotation 2019-08-28 171650.png

Could you get the return value after a flow run?

If it has no value return in the trigger output, maybe the issue is caused you have no permission to get the data of the SharePoint list.

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
Super User
Super User

Re: Email message is not displayed

@Ramonnooijen 

If I undertsand the issue correctly, the problem is the subject line.  If that is the case, try wrapping what you want in the subject in a concat() expression.

 

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott
Ramonnooijen
Level: Powered On

Re: Email message is not displayed

Hi @ScottShearer ,

 

Thanks for your reply, I doubt if the concat function could solve my problem.

It looks like it doesn't matter what my input is in the subject of in the body, in every mail I receive the same message (subject: my name, Body: department and timestamp). Is it possible that there is anything locked in my settings/in the template/ company rights?

 

It looks like it gets overruled somehow.

 

Regards,

Ramon Nooijen

 

 

Community Support Team
Community Support Team

Re: Email message is not displayed

Hi @Ramonnooijen,

 

I have tested on my side but not found the same issue.

Annotation 2019-08-28 171803.png

Annotation 2019-08-28 171650.png

Could you get the return value after a flow run?

If it has no value return in the trigger output, maybe the issue is caused you have no permission to get the data of the SharePoint list.

Best Regards,
Community Support Team _ Lin Tu
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Ramonnooijen
Level: Powered On

Re: Email message is not displayed

Hi @v-litu-msft,

 

Thanks for your reply.

 

I tried it on a different Sharepoint site, and indeed on that site, it works!

Strange thing is that I am the owner of both site's so I'll have to compare if there are any differences in settings.

 

But for now I am helped, thanks a lot!

 

Kind regards,

Ramon

Helpful resources

Announcements
firstImage

Power Platform Online Conference

Join us for the first ever Power Platform Online Conference!

firstImage

Incoming: New and improved badges!

Look out for new contribution recognition badges coming SOON!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Users online (4,973)