cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Advocate II
Advocate II

Enabled Experimental Features - Now missing Settings to turn it off

Has anyone had the Cog/settings icon disappear completely after enabling experimental features? The icon no longer displays to turn the function off.

 

I am now unable to edit any expressions on existing flows.

power automate - missing cog.JPG

7 REPLIES 7
Highlighted
Dual Super User
Dual Super User

Re: Enabled Experimental Features - Now missing Settings to turn it off

Hi @JasonK 

 

Can you logout of the current session and login again in a fresh browser window and see if you continue to face the same issue? I just made a test on my side and I do not see that issue. 

 

If you still face the same issue, I would recommend to create a support ticket here: https://us.flow.microsoft.com/en-us/support/ 

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

Highlighted
Advocate II
Advocate II

Re: Enabled Experimental Features - Now missing Settings to turn it off

I have logged out and back in. It just displays the blue nav bar with no cog wheel settings.

 

I have created a ticket

Highlighted
Dual Super User
Dual Super User

Re: Enabled Experimental Features - Now missing Settings to turn it off

Hey @JasonK 

 

Is your issue resolved? 

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

Highlighted
Super User
Super User

Re: Enabled Experimental Features - Now missing Settings to turn it off

@JasonK  Go to the cog in the top right of Power Automate. Select View all Power Automate settings. In the window that appears turn off the experimental features toggle.

Rob
Los Gallardos
If I've answered your question or solved your problem, please mark this question as answered. This helps others who have the same question find a solution quickly via the forum search. If you liked my response, please consider giving it a thumbs up. Thanks.

Highlighted
Advocate II
Advocate II

Re: Enabled Experimental Features - Now missing Settings to turn it off

As stated before, the cog icon is completely missing in the nav toolbar shown in my original post. I have been through all the menus, used other browsers, other computers, it is completely missing.

Highlighted
Advocate II
Advocate II

Re: Enabled Experimental Features - Now missing Settings to turn it off

Support has gotten back to me. It appears this is a GCC specific issue as the technician is able to reproduce on their instance.

 

P.S. if you are GCC do not enable experimental feature until they fix this

Highlighted
Advocate II
Advocate II

Re: Enabled Experimental Features - Now missing Settings to turn it off

This bug has now been fixed and deployed. My cog and settings option has returned. 

Helpful resources

Announcements
firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

Join the new Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (9,559)