cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Jaystechtips
Level: Powered On

Error Loading Components - Recurring issue

Good day.

I am having trouble with Microsoft flow.

It is saying "Error Loading Components" and I can't edit the components of the flow.

I've read in a previous post to check Zscaler about security and to fix it. But we did not change anything in the server. 

 

Anyway, the issue seems to come and go. One hour i was able to edit components, then the next minute it says error loading components. The flow is working fine when we run, but sometimes i cannot edit the components.

 

Is there an issue right now with flow? It would be helpful to know so I can tell them we cannot change it for now.

 

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Error Loading Components - Recurring issue

Hi @Jaystechtips,

 

Thank you for your immediate feedback, the issue has been solved.

Please Enjoy the Flow.

 

Please have a try, I hope it can help you.

Best Regards,

Community Support Team _ Lin Tu

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

4 REPLIES 4
WFC_PHUCTT
Level: Powered On

Re: Error Loading Components - Recurring issue

my flow similar situation

Jaystechtips
Level: Powered On

Re: Error Loading Components - Recurring issue

We've sent a support ticket now to Microsoft. Hopefully they get the issue fixed.

 

 

Community Support Team
Community Support Team

Re: Error Loading Components - Recurring issue

Hi @Jaystechtips,

 

Thank you for your immediate feedback, the issue has been solved.

Please Enjoy the Flow.

 

Please have a try, I hope it can help you.

Best Regards,

Community Support Team _ Lin Tu

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Jaystechtips
Level: Powered On

Re: Error Loading Components - Recurring issue

Thanks @v-litu-msft for your quick response and solution. 😄

I am able to use it now with no issues.

 

Kudos! 

Helpful resources

Announcements
firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (6,017)