cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ClarkyPA365
Post Patron
Post Patron

Error Message Flow with a MS Form

Hi,

This error message as recently appeared.  

 

ClarkyPA365_0-1642585930579.png


I'm was trying to make changes to the connections and who Id there ran under as the member of staff left.  Know have a service account as owner. When saved the flow the error message appeared
I've asked the area that uses the form if they have made any changes such as moving the location or renaming the Form.  The reply the don't think so..
Any ideas??

Regards

 

Chris

8 REPLIES 8
CFernandes
Super User
Super User

Hey @ClarkyPA365 

 

Are you using an Excel Connector action in your ? If yes, please check if it configured correctly -Perhaps an authentication problem with that action- 

 

Also please check from your side to see if you have the permission to access the Excel file.

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

 

P.S. take a look at my blog here and like & subscribe to my YouTube Channel thanks.

Hi @CFernandes 

There is no Excel connection in the Flow

ClarkyPA365_0-1642587707189.png

 

 

Hey @ClarkyPA365 

 

In the Form I see X mark with a GUID(it should contain the Form name) - Can you please check if you select the Form from the dropdown?

 

Was the Form ownership transfererd? https://support.microsoft.com/en-us/office/move-your-form-to-a-group-921a6361-a4e5-44ea-bce9-c4ed63a... 

 

CFernandes_1-1642588020135.png

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

 

P.S. take a look at my blog here and like & subscribe to my YouTube Channel thanks.

 

Hi @CFernandes 

 

This is the form ID from the url.  I have noticed that the id does not match now, so I'm assuming the form has been updated in some way??

 

Regards 

 

Chris

@ClarkyPA365 

 

>>This is the form ID from the url.  I have noticed that the id does not match now, so I'm assuming the form has been updated in some way??

 

Perhaps the problem is with the ID. Can you manually update the ID and try to Save your Flow?

Hi @CFernandes 

I have done that and the Flow saved this time.  Waiting on the users to get back to confirm the test form has been received.  Believe it as, as received a Succeed in the Run History.

Thanks for your assitance

 

Regards

Chris 

@ClarkyPA365 Perfect.. So that table was an red herring.. 

 

The problem with saving seems to indeed related to ID.

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

 

P.S. take a look at my blog here and like & subscribe to my YouTube Channel thanks.

@CFernandes 

It does seem so. 

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

New Process Advisor Capabilities carousel.png

Read the blog for the latest news

Read the latest about new experiences and capabilities in the Power Automate product blog.

PA Survey Carousel Image.png

We want to hear from you!

If you are a small business ISV/Reseller, share your thoughts with our research team.

Users online (3,163)