cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
v_wez
Regular Visitor

Error Message - could not be enabled because of billing restrictions.

All my Power Automate Flows have been working Perfect.

 

Yesterday, all my flows that were initiated with an auto trigger for Jotform, stopped working.  I reached out to Jotform and I was told the billing restriction was from MicroSoft.

 

The MicroSoft Subscriptions I am using are:

 

  1. Microsoft 365 Business Standard (Nonprofit Staff Pricing)
    $3.00 user/month Commercial direct Charity Status: Active
  2. Microsoft Power Automate Free
    Free individual user subscription

Any suggestions to resolve this problem as soon as possible would be greatly appreciated.

3 REPLIES 3
CFernandes
Super User III
Super User III

Hey @v_wez  

 

I just did a quick check on the link https://www.microsoft.com/en-ww/microsoft-365/nonprofit/office-365-nonprofit-plans-and-pricing?marke...  and I do not see Power Automate Service Included(but I might be wrong)

'

I would suggest talk to Microsoft Sales Expert by calling them at 

 
Sales support for commercial products  NOTE: Available M-F 9:00 a.m. to 6:00 p.m.(Found the about number on the link below)

https://www.microsoft.com/en-in/microsoft-365/business/affiliate-program-buy-microsoft-365-business-... 

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

 

yashag2255
Dual Super User II
Dual Super User II

Hi @v_wez 

 

This  issue is because JotForm is a premium connector and you need a full Power Automate license for that (either per user or per flow or one of the licenses for Power Apps/ Dynamics 365). The Power Automate license from O365 licenses or Power Automate Free do not include the premium connector. It might have been working for you for some time because of the trial of the full license which might have ended and that is when you have started seeing the issue. 

yashag2255_1-1600060331637.png

 

Hope this Helps!

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

Thanks, that was helpful. I just purchased the following licence and applied it.

 

Power Automate per user plan (Nonprofit Staff Pricing)
$3.80 user/month Commercial direct Charity Status: Active

 

Its been about 2-1/2 hours.  It does not appear to be working.  Does it take time to take affect or do I need a different licence? 

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Users online (66,789)