cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
max81
Kudo Kingpin
Kudo Kingpin

Error using the HTTP Connector --> The provided host name 'xxxxxxxxxxxx.xxxx.xxx' could not be resolved.

Hello,

 

I'm getting this error message, when using the HTTP connector:
"The provided host name 'xxxxxxxxxxxx.xxxx.xxx' could not be resolved."

 

In browser, I can use the URI.

 

Here you can find screenshots from my flow:

max81_1-1606904024873.png

 

 

max81_0-1606904654287.png

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
rikdekoning
Kudo Collector
Kudo Collector

Are you sure the endpoint is available over the internet and not only over your local network? Power Automate connects from outside of your network, so the endpoint must be reachable from over the internet.

When I try to ping your endpoint, the host can not be found

View solution in original post

1 REPLY 1
rikdekoning
Kudo Collector
Kudo Collector

Are you sure the endpoint is available over the internet and not only over your local network? Power Automate connects from outside of your network, so the endpoint must be reachable from over the internet.

When I try to ping your endpoint, the host can not be found

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Users online (1,428)