cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
New Member

FLOW FAILED: The response is not in a JSON format.

I have several Flows set up, and as of last night they all started failing. I have three Flows set up all with the same workflow, just pulling and pushing info to different locations. I thought it was an isolated incident, but it seems to have happened to all three Flows. It seems that the table is not able to be found, but I have confirmed that the table from the spreadsheet is still present and affected.

 

Failed Flow screenFailed Flow screenThe field outlined in red is not showing the table name as it has beforeThe field outlined in red is not showing the table name as it has beforeThe table is not able to be found, but it is thereThe table is not able to be found, but it is there

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User III
Super User III

Re: FLOW FAILED: The response is not in a JSON format.

@AncientTown 

Have you tried re-selecting the library and file?

 

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott

View solution in original post

6 REPLIES 6
Highlighted
Super User III
Super User III

Re: FLOW FAILED: The response is not in a JSON format.

@AncientTown 

Have you tried re-selecting the library and file?

 

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott

View solution in original post

Highlighted
New Member

Re: FLOW FAILED: The response is not in a JSON format.

That worked, so thank you! It's just strange how all of my Flows had the same issue occur at the same time.

Highlighted
Helper I
Helper I

Re: FLOW FAILED: The response is not in a JSON format.

I am having the exact same issue, but when I tried to re-select I got this instead. All of my other connectors work fine. I restarted my computer, I tried creating new flows, only the excel connector is having an issue.

 

 
 
 
Highlighted
Helper I
Helper I

Re: FLOW FAILED: The response is not in a JSON format.

I am having the exact same issue, but when I tried to re-select I got "Test Connection Failed" instead. All of my other connectors work fine. I restarted my computer, I tried creating new flows, only the excel connector is having an issue.

 

 
 
 
 

 

 
Highlighted
New Member

Re: FLOW FAILED: The response is not in a JSON format.

@tre3 

I was having the same issues too, it kept telling me that my connections were not authorized (see image below).

But after I tried to start a new excel connector flow within the same flow, it told me that I had to reconnect my account.

 

And so once I pressed reconnect/add new connection, it connected and started working again.

 

I wish I could tell you what happened, but perhaps a bit of the same fiddling that I did will work.

 

Edit your flow   Power Automate (1).png

Highlighted
Helper I
Helper I

Re: FLOW FAILED: The response is not in a JSON format.

I think you're right, for some reason when I turned on my computer today everything worked again when yesterday it didn't and I haven't made any other changes so account connection was probably the issue.

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (9,254)