cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
leyburn19
Memorable Member
Memorable Member

Filter just blanks

 Does anyone else experience this frustration and annoying problem that when you add a field to a Sharepoint action that you know will automatically set it to Apply to each,  that the column gets removed and you need to put it back every time?

1 ACCEPTED SOLUTION

Accepted Solutions
Tom_Slosse
Memorable Member
Memorable Member

Hey all

 

 

Normally it is still filled in but sometimes it depends on what browser you use.

Or if you refresh your page or close your flow and reopen it, it should be filled in again.

It is indeed frustrating sometimes but by reopening it, it solved it for me.

 

Kind regards

 

Tom



If this reply has answered your question or solved your issue, please mark this question as answered.

Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up.

View solution in original post

3 REPLIES 3
Gristy
Resident Rockstar
Resident Rockstar

Hey

 

this is not related only to sharpeoint, but is happening with all arrays that i have encountered it was not always this way and can be confusing, hopefully it is sorted soon.

v-alzhan-msft
Community Support
Community Support

Hi @leyburn19 ,

 

Have your problem been solved?  If yes, please go ahead and mark the post as solved by clicking “Accept as Solution” so that this thread will be marked for other users to easily identify!

 

Best Regards,

Alice

 

Community Support Team _ Alice Zhang
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Tom_Slosse
Memorable Member
Memorable Member

Hey all

 

 

Normally it is still filled in but sometimes it depends on what browser you use.

Or if you refresh your page or close your flow and reopen it, it should be filled in again.

It is indeed frustrating sometimes but by reopening it, it solved it for me.

 

Kind regards

 

Tom



If this reply has answered your question or solved your issue, please mark this question as answered.

Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

MPA Licensing.jpg

Ask your licensing questions at the Power Automate AMA!

Join Priya Kodukula and the licensing team, super users and MVPs to find answers to your questions on Power Automate licensing.

Users online (2,072)