cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
GowthamR
Level: Powered On

Flow Approval email Comments are not being captured from 6/8/19.

Hi all,

 

I am having issues with Approval email comments.

 

It was working fine untill 3 days ago.

 

But now where the comments are captured, it just displays {{approve.value}} or {{reject.value}} .

 

Does anyone know if it a known bug?

 

Kind regards,

 

Gowtham

1 ACCEPTED SOLUTION

Accepted Solutions
Community Support Team
Community Support Team

Re: Flow Approval email Comments are not being captured from 6/8/19.

 

Hi @GowthamR ,

 

I tested Approval Comments and it seems that this issue has been solved. Below is my test result:

103.PNG

Please take a try and see if the issue still exists.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
GowthamR
Level: Powered On

Re: Flow Approval email Comments are not being captured from 6/8/19.

UPDATE:

 

This seems to happen only when the users respond on Chrome browser.

 

I tested on Firefox, Outlook Desktop app and Internet Explorer, they all work fine.

Dual Super User
Dual Super User

Re: Flow Approval email Comments are not being captured from 6/8/19.

Hi @GowthamR 

 

A bug has been reported in regard to this issue here: https://powerusers.microsoft.com/t5/I-Found-A-Bug/Start-and-wait-for-an-approval-V2/m-p/336756#M4993

 

It should be addressed soon in the next release. 

 

Hope this Helps!

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

Community Support Team
Community Support Team

Re: Flow Approval email Comments are not being captured from 6/8/19.

 

Hi @GowthamR ,

 

I tested Approval Comments and it seems that this issue has been solved. Below is my test result:

103.PNG

Please take a try and see if the issue still exists.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (5,107)