cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Post Prodigy
Post Prodigy

Flow Broken or bugged Update? for LastSubmit.ID

Hi 

I have built a flow that converts a one drive file which when i test works fine but

When i add the flow action to a button (onselect) based on an editform it will not work... it worked earlier today but now doesnt!

 

TFDPBAECOPDFNEW.Run(EditForm1.LastSubmit.ID);Notify("Record Converted",Success) 

 

The Powerapp was built from a sharepointlist utilising the 'create an app'

Any help would be appreciated

Gary

2 ACCEPTED SOLUTIONS

Accepted Solutions
Dual Super User II
Dual Super User II

Hi @gazzo1967 

 

Can you share more details? Maybe a screenshot of the error message? Note that if you have added any actions to the flow after adding the flow to the Power Apps control, you need to remove the flow from the control in power apps and then add it back again. 

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

@yashag2255 

Thanks for the response found out it was a mistake i made by putting the action on a button in the edit form and not the gallery..

Fixed now

View solution in original post

2 REPLIES 2
Dual Super User II
Dual Super User II

Hi @gazzo1967 

 

Can you share more details? Maybe a screenshot of the error message? Note that if you have added any actions to the flow after adding the flow to the Power Apps control, you need to remove the flow from the control in power apps and then add it back again. 

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

View solution in original post

@yashag2255 

Thanks for the response found out it was a mistake i made by putting the action on a button in the edit form and not the gallery..

Fixed now

View solution in original post

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

New Badges

New Solution Badges!

Check out our new profile badges recognizing authored solutions!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (77,097)