cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Resolver I
Resolver I

Flow Error

I suddenly got this error on my actions in my flow. Does anyone knows why it suddenly appear? My flow is actually working until this error showed on. I tried changing my connections on the flow and sometimes it works. But I cant always do that whenever this error shows up.

 

Flow Error.PNG

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @v-bacao-msft , @RezaDorrani ,

 

I have read an article about this issue. Here is the link: https://support.microsoft.com/en-us/help/4477072/best-practices-updating-a-flow-used-by-a-powerapp

 

After following this article, we did not encounter any issues on the flow. This might help others to prevent encountering the same issue.

View solution in original post

6 REPLIES 6
Highlighted
Dual Super User II
Dual Super User II

Hi @karl_oliverio 

 

Did someone delete the connection associated with this acton from the Connectors tab?

Once you reset the connection, it should not have the issue again

 

Regards,

Reza Dorrani

 

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly

Highlighted
Community Support
Community Support

 

Hi @karl_oliverio ,

 

Please try doing the following and see if the issue can be resolved:

  • Export the Flow as a .zip file and re-import as a new Flow. After the connection is configured, check whether the Flow is successfully executed.
  • Another alternative is to click Save as to create a copy of Flow, and then see if the copy is working.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Resolver I
Resolver I

Hi @v-bacao-msft , @RezaDorrani 

 

I tried everything that you have asked me to do but unfortunately none of it works for me. I exported-imported the flow many times, I removed it on the button on my PowerApps and added it again, I also tried deleting the connections and re-adding it again on my flow. But it always gives me this kind of error. Is this a known issue right now? Its been bugging me for almost a week now.

Highlighted

 

Hi @karl_oliverio ,

 

Could you share the details of the features implemented by PowerApps?

At present, I cannot reproduce the problem you are currently experiencing. Maybe the functions implemented by PowerApps can be implemented by the trigger on the Flow side instead of using PowerApps Button.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Hi @v-bacao-msft , @RezaDorrani ,

 

I have read an article about this issue. Here is the link: https://support.microsoft.com/en-us/help/4477072/best-practices-updating-a-flow-used-by-a-powerapp

 

After following this article, we did not encounter any issues on the flow. This might help others to prevent encountering the same issue.

View solution in original post

Highlighted

 

Hi @karl_oliverio ,

 

Thanks for your sharing! It appears that you have found a solution to your issue!

If so, please click "Accept as Solution" on the reply that describes how you were able to solve your issue!

This makes your post much easier for other members of the community to see and find when looking for a solution!

Thanks for being an active Microsoft Flow Community Member!

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Top Kudoed Authors
Users online (7,188)