cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
pmontra
Frequent Visitor

Flow Erroring out in Shared Box for Flagging Email

Hello, I have a few pretty basic flows and all at the end of flagging the email once the forwarding of an email from a shared box is complete. I am seeing all of the Flow are forwarding the emails but all are erroring out when it comes to Flagging the Emails in the Shared Box. This just started in the last 2 weeks, they have been running for about a year and I can't figure out why they have stopped.Flow1.pngFlow2.pngError I receiveError I receive

2 REPLIES 2

Hi @pmontra 

 

Recently an update has been done for the Outlook Offfice 365 connector. The one you mentioned would have worked earlier but that was a bug which has been fixed now. The outlook connection cannot flag an email on the shared mailbox. 

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

So i would assume this is a bug now?  This had been working for almost a year perfectly.

 

Thanks

Helpful resources

Announcements
 WHAT’S NEXT AT MICROSOFT IGNITE 2022

WHAT’S NEXT AT MICROSOFT IGNITE 2022

Explore the latest innovations, learn from product experts and partners, level up your skillset, and create connections from around the world.

Register for a Free Workshop.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

September Events 2022

Check out all of these events

Attend in person or online, there are incredible conferences and events happening all throughout the month of September.

Users online (2,009)