cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Frequent Visitor

Flow History not loading - "Widget did not receive callback"

We have the following issue. From within PowerApps, we access the Flow menu, select a flow and then try to select one of the historic runs. This usually opens up the individual flow history but is now taking us to the full history page. Not a major issue but then when we select the individual run again, the page hangs and nothing loads. Tried across Chrome, Edge and FireFox Developer browsers, closing all sessions in between and even trying a private browser session. Chrome developer tools show the error below. We need to diagnose the issue with a current flow but can't do so without checking the history.

 

Main error message reads "Widget did not receive callback fro event GET_ACCESS_TOKEN after 10 seconds"

 

Please advide ASAP.

 

flow_err.PNG

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Frequent Visitor

Re: Flow History not loading - "Widget did not receive callback"

UPDATE: Accessing 'My flows' from the Flow homepage (https://emea.flow.microsoft.com/en-us/) does allow me access to the histories, so this will at least allow us to monitor and review any issues with our flows. 

 

Is the expactation that MS will fix the link from within PowerApps?

View solution in original post

3 REPLIES 3
Highlighted
Community Support
Community Support

Re: Flow History not loading - "Widget did not receive callback"

 

Hi @ThomFromUoC ,

 

Flow Support has released a related message mentioning that there is such a problem when viewing the Flow in PowerApps portal. Please check this link:

https://preview.flow.microsoft.com/en-us/support/

What is your current situation? It seems that this problem has been mitigated. Please check if the problem still exists. If it exists, please give us feedback.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Highlighted
Frequent Visitor

Re: Flow History not loading - "Widget did not receive callback"

This problem is still persisting. Please advise.

Highlighted
Frequent Visitor

Re: Flow History not loading - "Widget did not receive callback"

UPDATE: Accessing 'My flows' from the Flow homepage (https://emea.flow.microsoft.com/en-us/) does allow me access to the histories, so this will at least allow us to monitor and review any issues with our flows. 

 

Is the expactation that MS will fix the link from within PowerApps?

View solution in original post

Helpful resources

Announcements
secondImage

August 2020 CYST Winners!

Check out the winners of the recent 'Can You Solve These?' community challenge!

thirdImage

Experience what's new for Power Automate

Join us for an in-depth look at the new Power Automate features and capabilities at the free Microsoft Business Applications Launch Event.

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Users online (4,451)