cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ThomFromUoC
Level: Powered On

Flow History not loading - "Widget did not receive callback"

We have the following issue. From within PowerApps, we access the Flow menu, select a flow and then try to select one of the historic runs. This usually opens up the individual flow history but is now taking us to the full history page. Not a major issue but then when we select the individual run again, the page hangs and nothing loads. Tried across Chrome, Edge and FireFox Developer browsers, closing all sessions in between and even trying a private browser session. Chrome developer tools show the error below. We need to diagnose the issue with a current flow but can't do so without checking the history.

 

Main error message reads "Widget did not receive callback fro event GET_ACCESS_TOKEN after 10 seconds"

 

Please advide ASAP.

 

flow_err.PNG

 

1 ACCEPTED SOLUTION

Accepted Solutions
ThomFromUoC
Level: Powered On

Re: Flow History not loading - "Widget did not receive callback"

UPDATE: Accessing 'My flows' from the Flow homepage (https://emea.flow.microsoft.com/en-us/) does allow me access to the histories, so this will at least allow us to monitor and review any issues with our flows. 

 

Is the expactation that MS will fix the link from within PowerApps?

View solution in original post

3 REPLIES 3
Community Support Team
Community Support Team

Re: Flow History not loading - "Widget did not receive callback"

 

Hi @ThomFromUoC ,

 

Flow Support has released a related message mentioning that there is such a problem when viewing the Flow in PowerApps portal. Please check this link:

https://preview.flow.microsoft.com/en-us/support/

What is your current situation? It seems that this problem has been mitigated. Please check if the problem still exists. If it exists, please give us feedback.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
ThomFromUoC
Level: Powered On

Re: Flow History not loading - "Widget did not receive callback"

This problem is still persisting. Please advise.

ThomFromUoC
Level: Powered On

Re: Flow History not loading - "Widget did not receive callback"

UPDATE: Accessing 'My flows' from the Flow homepage (https://emea.flow.microsoft.com/en-us/) does allow me access to the histories, so this will at least allow us to monitor and review any issues with our flows. 

 

Is the expactation that MS will fix the link from within PowerApps?

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Users Online
Currently online: 79 members 5,432 guests
Please welcome our newest community members: