cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
New Member

Flow Keeps Repeatedly Starting on PWA Project Publish

Hi 

 

I have a Flow that triggers when a PWA Project is published.

 

It has worked flawlessly for 6 months and since yesterday has started Repeatedly Running when the project is published.

 

I have changed nothing to my knowledge.

 

Any ideas why this has started to happen?

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

After Logging with Microsoft, Flows now only trigger once for each publish. Resolved.

 

Thanks

Dean

View solution in original post

4 REPLIES 4
Frequent Visitor

I have exactly the samen issue!

 

Even recreated a simple flow that just sends a notification on publish of a project.

 

it keeps on firing every minute:

image.png

Yes same here. Fires every minute or so.
Thanks for responding now I know it’s not just me I will go back to Microsoft for help. Will update you if I sort it.
New Member

After Logging with Microsoft, Flows now only trigger once for each publish. Resolved.

 

Thanks

Dean

View solution in original post

solved for me too!

Helpful resources

Announcements
Microsoft Ignite

Microsoft Ignite

Join digitally, March 2–4, 2021 to explore new tech that's ready to implement. Experience the keynote in mixed reality through AltspaceVR!

New Super Users

Meet the Power Automate Super Users!

Many congratulations to the Season 1 2021 Flownaut Crew!

Microsoft Ignite

Microsoft Power Platform: 2021 Release Wave 1 Plan

Power Platform release plan for the 2021 release wave 1 describes all new features releasing from April through September 2021.

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (55,731)