cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Dean-at-ALS
New Member

Flow Keeps Repeatedly Starting on PWA Project Publish

Hi 

 

I have a Flow that triggers when a PWA Project is published.

 

It has worked flawlessly for 6 months and since yesterday has started Repeatedly Running when the project is published.

 

I have changed nothing to my knowledge.

 

Any ideas why this has started to happen?

1 ACCEPTED SOLUTION

Accepted Solutions
Dean-at-ALS
New Member

After Logging with Microsoft, Flows now only trigger once for each publish. Resolved.

 

Thanks

Dean

View solution in original post

4 REPLIES 4
AlexanderK79
Frequent Visitor

I have exactly the samen issue!

 

Even recreated a simple flow that just sends a notification on publish of a project.

 

it keeps on firing every minute:

image.png

Yes same here. Fires every minute or so.
Thanks for responding now I know it’s not just me I will go back to Microsoft for help. Will update you if I sort it.
Dean-at-ALS
New Member

After Logging with Microsoft, Flows now only trigger once for each publish. Resolved.

 

Thanks

Dean

solved for me too!

Helpful resources

Announcements
MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

New Process Advisor Capabilities carousel.png

Read the blog for the latest news

Read the latest about new experiences and capabilities in the Power Automate product blog.

PA Survey Carousel Image.png

We want to hear from you!

If you are a small business ISV/Reseller, share your thoughts with our research team.

Users online (2,214)