cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Dean-at-ALS
New Member

Flow Keeps Repeatedly Starting on PWA Project Publish

Hi 

 

I have a Flow that triggers when a PWA Project is published.

 

It has worked flawlessly for 6 months and since yesterday has started Repeatedly Running when the project is published.

 

I have changed nothing to my knowledge.

 

Any ideas why this has started to happen?

1 ACCEPTED SOLUTION

Accepted Solutions
Dean-at-ALS
New Member

After Logging with Microsoft, Flows now only trigger once for each publish. Resolved.

 

Thanks

Dean

View solution in original post

4 REPLIES 4
AlexanderK79
Frequent Visitor

I have exactly the samen issue!

 

Even recreated a simple flow that just sends a notification on publish of a project.

 

it keeps on firing every minute:

image.png

Yes same here. Fires every minute or so.
Thanks for responding now I know it’s not just me I will go back to Microsoft for help. Will update you if I sort it.
Dean-at-ALS
New Member

After Logging with Microsoft, Flows now only trigger once for each publish. Resolved.

 

Thanks

Dean

solved for me too!

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (4,724)