cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Dean-at-ALS
New Member

Flow Keeps Repeatedly Starting on PWA Project Publish

Hi 

 

I have a Flow that triggers when a PWA Project is published.

 

It has worked flawlessly for 6 months and since yesterday has started Repeatedly Running when the project is published.

 

I have changed nothing to my knowledge.

 

Any ideas why this has started to happen?

1 ACCEPTED SOLUTION

Accepted Solutions
Dean-at-ALS
New Member

After Logging with Microsoft, Flows now only trigger once for each publish. Resolved.

 

Thanks

Dean

View solution in original post

4 REPLIES 4
AlexanderK79
Frequent Visitor

I have exactly the samen issue!

 

Even recreated a simple flow that just sends a notification on publish of a project.

 

it keeps on firing every minute:

image.png

Yes same here. Fires every minute or so.
Thanks for responding now I know it’s not just me I will go back to Microsoft for help. Will update you if I sort it.
Dean-at-ALS
New Member

After Logging with Microsoft, Flows now only trigger once for each publish. Resolved.

 

Thanks

Dean

View solution in original post

solved for me too!

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (2,059)