cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Skilled Sharer
Skilled Sharer

Flow Missing from Document Library and List Toolbars for a particular site

Hi, for document libraries and lists on a particular SPO site, Flow is missing.  PowerApps is there, just not Flow.  The issue isn't seen on other sites, just this one.

 

Anyone have any ideas?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi Max, seems the only way to fix is with PowerShell

 

flowmissing.jpg

View solution in original post

5 REPLIES 5
Highlighted
Dual Super User III
Dual Super User III

Hi @Brice235i 

 

Do you mean that a flow that you have created is missing or the option of the flow button is missing? 

 

If it is the flow that you have created, you might want to share the flow with that entire list or library. 

 

If it is the flow button is missing, you can check the thread below: https://powerusers.microsoft.com/t5/General-Power-Automate/Flow-Menu-Not-showing-in-SharePoint-List-...

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

Highlighted

 

No, the Flow button is missing for 2 sites on our tenant.  Only 2... the rest are fine.  It must be something about these particular sites.  The are older sites, so perhaps some site feature/ site collection feature, but nothing is standing out as being the cause.  We tried turning off several site features, but the Flow button is still missing for these particular sites.  We created a new list and document library to ensure the particular library wasn't the problem...  The Flow button is missing for all libraries and lists on these particular sites.  The thread is not relevant.

 

 

Highlighted

We ended up using PowerShell to rectify.  For some reason Flow had been disabled for several sites.

Highlighted
Helper V
Helper V

I have created a new list like you said and the same thing happens, I only have the options to "Export to Excel" and "PowerApps". The latter does not work as well when I click it, I get a server error.

 

By the way, I do have the option to create manual workflows, but no Flow or Flow templates are available. I hope we can find a solution.

Highlighted

Hi Max, seems the only way to fix is with PowerShell

 

flowmissing.jpg

View solution in original post

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Users online (8,492)