cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Flow Not Triggering

I have a flow that worked consistently until about an hour ago. No changes to the flow have been made, and testing the flow with old data works fine. 

 

The flow reads from a Microsoft Form submission and posts to our internal team chat. 

 

Is there an outage or some kind of key I need to refresh?

1 ACCEPTED SOLUTION

Accepted Solutions
Anonymous
Not applicable

Appears outage is over

View solution in original post

26 REPLIES 26
AR865
New Member

I am having the same issue.  Any help would be appreciated. 

 

Same as below.  Will use historical test data, but not with the "I'll perform the trigger action". 

SamyHay
Frequent Visitor

Same. Tried to force the flow to look harder for the trigger by doing a test-> i'll perform the trigger action and still nothing

mlittle
Helper I
Helper I

Same issue for me. None of my many Form submission flows are triggering. Tried re-logging into the connection. Log in was successful, but still nothing's triggering. 

kmarnold
New Member

Hate to pile on...but I am having the same issue with a Forms to Excel SP trigger I built.  Worked flawlessly until today.  It is kind of an important part of an overall task, so it would be cool if we could get an answer

ChadVKealey
Memorable Member
Memorable Member

Same issue here, and we've got a mess of students who need to use that form and flow to retrieve exam related information.

sundling
New Member

I'm having the same issue.  Did microsoft say they are working on it?

smiley-b
Regular Visitor

Same : history tests all work, but nothing from production is working. 

 

@MSPowerAutomate Twitter Account :: looks like an ongoing issue over the last 24 or so hours. 

vinnyl
New Member

Same for me. 

 

specifically when pulling the info from the submitted form:

 

The execution of template action 'Apply_to_each' failed: the result of the evaluation of 'foreach' expression '@triggerOutputs()?['body/resourceData/responseId']' is of type 'Integer'. The result must be a valid array.

chintam1
Regular Visitor

Same Issue! 
New responses to Microsoft forms are no longer triggering flow. This was working fine until this morning. 
Please let us know when this will be up!

JimBarnes
New Member

Same problem, flows were working, and even new flows that are simple will not trigger from form submissions

virakones
Responsive Resident
Responsive Resident

Adding to the pile.

 

Was working as of 9:36 am EST - then stopped beyond that. 

We use this as a Covid-19 Screening Form - PLEASE HELP MICROSOFT!!

Jonalink
Frequent Visitor

My bots are having the same issue. Nothing is triggering using the Forms trigger.

We use for COVID inventory..wonder how many are using for COVID related things?

hatkins
New Member

Same issue - mine triggered until around 9:45 am EST today.   I entered a support ticket and was told their teams are working on a resolution.

esatterly
New Member

Same issue here. Although it will occasionally work, but I am seeing about 1 out of 100 fire successfully.

WilfredoRivera
New Member

Having the same issue. It stopped working at 9:46 PM Central US time 

 

did they give an ETR?

No ETA - The update email I just received stated "We found that it’s a global outage as its reported by other customer. Product team is currently working on it. I’ve have cascaded our case to them. It’s on our high priority."

 

There is an advisory issued for it now:  Current Status: After our investigation, we identified an abnormally high spike in failed form submission calls within the Service Bus infrastructure responsible for form call processing. We are analyzing Service Bus infrastructure telemetry to isolate the source of impact and determine our next troubleshooting steps.

ChadVKealey
Memorable Member
Memorable Member

Potential workarounds:

 

Obviously, it'd be better that this get fixed fast, but in the meantime, these will help you know when responses are submitted and even get to the data (without looking at individual responses).

 

I'm also not sure what will happen to flows that should have fired during the outage. Will they fire when the issue is fixed? I'd guess not, but could be wrong. 

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (4,173)