cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
onebeatdrummer1
Level: Powered On

Flow Settings makes screen go blank

For the past few days I've been having a problem where when I click on the "Setting's" gear in the Flow editor, my screen goes completely blank.  The only one that I've had open up correctly was are the triggers.  Any Action I try to change the setting's on, the screen goes completely blank.  Any ideas?  I have been thinking that it might be something that is being worked on but it's been days now.

2 ACCEPTED SOLUTIONS

Accepted Solutions
kingfu
Level: Powered On

Re: Flow Settings makes screen go blank

Just tested and it is now working for me.  Looks like they fixed it.

View solution in original post

Power Automate Staff prabir
Power Automate Staff

Re: Flow Settings makes screen go blank

Deployments completed to all regions today so let us know if you are still seeing the issue.

View solution in original post

15 REPLIES 15
bkelley
Level: Powered On

Re: Flow Settings makes screen go blank

The same thing is happening for me.  It seemed to work on Friday, but today is the first time I've seen the issue.

DiegoxCR
Level: Power Up

Re: Flow Settings makes screen go blank

Same here, Im trying to modify settings for a "Get Items" action and got a blank screen and this error in console:

 

flowerror.jpg

StevenAtSAS
Level: Powered On

Re: Flow Settings makes screen go blank

I'm seeing the exact same behavior and error message in the console.  I've tried it in several different browsers with the same effect.

 

After seeing that others were having the same problem, I posted this problem to the Flow bug forum here.

kingfu
Level: Powered On

Re: Flow Settings makes screen go blank

Want to say I've opened a ticket with Microsoft about this.  Seems like they broke some code on the back end.

benvigil
Level: Powered On

Re: Flow Settings makes screen go blank

Exact same problem here starting yesterday afternoon. Same console log errors.

 

I opened a ticket with Microsoft too, and pointed out this thread as we were wrapping up our support phone call.

 

Maybe it's an April Fools joke gone wrong.

Harry_G
Level 8

Re: Flow Settings makes screen go blank

Same Problem Here and its very annoying. Also I'm unable to do some important setting for action 

 

Tito
Level: Power Up

Re: Flow Settings makes screen go blank

I am experiencing the same issue i.e. when trying to change settings (e.g. action item's concurrency control) the screen goes blank, and only way to go back is to reload the flow/edit screen. The problem started on Thursday last week March 28, 2019 - I have tried different browsers and the same occurs. Have a solution being found?


@Harry_G wrote:

Same Problem Here and its very annoying. Also I'm unable to do some important setting for action 

 


 

benvigil
Level: Powered On

Re: Flow Settings makes screen go blank

No solution that I've seen, but multiple of us have open tickets with Microsoft.

realik
Level: Powered On

Re: Flow Settings makes screen go blank

I also have an open ticket - no update yet....

benvigil
Level: Powered On

Re: Flow Settings makes screen go blank


Microsoft wrote:

I have been discussing this case with my Technical Advisors and other Senior Engineers. Found this as a possible fault at our end, therefore we have engaged the product group in this case now. They are investigating to find the cause of this issue...


That was the update we got to our ticket last night, so at least Microsoft is owning up.

kingfu
Level: Powered On

Re: Flow Settings makes screen go blank

Just tested and it is now working for me.  Looks like they fixed it.

View solution in original post

Power Automate Staff prabir
Power Automate Staff

Re: Flow Settings makes screen go blank

Deployments completed to all regions today so let us know if you are still seeing the issue.

View solution in original post

Super User
Super User

Re: Flow Settings makes screen go blank

The error was gone!

 

Thanks @prabir 

 

If someone has this issue again the workaround is: open Flow app in Android and change setting!


Did I answer your question? Mark my post as a solution!

Gustavo Moraes, o astronauta brasileiro do Flow!


onebeatdrummer1
Level: Powered On

Re: Flow Settings makes screen go blank

Just checked and I'm good to go.  Thanks for the help everyone!

MRdeJong
Level: Powered On

Re: Flow Settings makes screen go blank

Hi, I get this exact behaviour now. Working from EU-NL. It happens in all browsers. Should I create a new threat? 

My workaround now is to save the flow when it goes blank and reopen. That works but I have to fix all the errors which is cumbersome. 

BTW it only happens when I change the flow to update from one sharepoint list to another sharepoint list (test into production)

 

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (5,164)