cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ChiPower20
Regular Visitor

Flow Turning off over weekend

Good Morning !  The last 2 weekends on Monday morning it seems my flow gets turned off. I am the only person that has access to it .  Any reason why it would automatically turn off.  Weekdays its fine but weekends it powers off 

15 REPLIES 15
Mithlogie
Advocate I
Advocate I

I have the same issue. The flow was turned off without any action taken on my part. Both this weekend and the previous. Mine is a team flow, and when it happened last weekend I removed those other owners. But, it still was turned off this weekend without any action taken.

chico
Advocate III
Advocate III

ok I'm officially hoping on board!

 

Saw this post when it first went up and thought nothing of it.

Then saw that one of mine - was suddenly turned off.

No one else has access to these but me...

 

Today, noticed again that its suddenly turned off..

no reason that is obvio

but going to keep a close eye out to see when it turns off again.

AngryBatVoice
Kudo Collector
Kudo Collector

I am having the same problem.  The flow is triggered by a weekly Recurrence step.  It has been operating fine for over a year, but now it turns itself off at some point between trigger periods.  If I turn the flow back on and manually run it, it is successful.  There is no "STOP FLOW" action in the flow.  Also, once I've turned it on and manually run it, it doesn't turn itself back off right away.  I'm going to keep a closer eye on when it turns itself back off.  But there's no logs or errors that I can see to indicate a problem.

 

UPDATE:  I checked the status of the flow twice a day every day, once at 8AM (Central US) in the morning, once at 10PM (Central US) in the evening.  The flow turned itself off sometime between Saturday at 10PM and Sunday at 8AM

Same issue happening for me with one of the three flows I have running, and no "STOP" actions are in the flow.  It isn't turning off on the weekend though, the timing is random (it ran a few times on Monday, then today it wouldn't run as sometime after Monday afternoon it got turned off).

 

No idea what to do here but it's becoming a real problem as this has been going on for about a month now.

 

Yes, this started about a month ago for me as well, I think I first noticed them turned off around February 16.

I just found another post about this where an MS tech responded with an idea to create a scheduled flow that runs every few minutes, which just turns on a flow...  Essentially just turn on your flow every 5 minutes or so to make sure it is on.  Seems like a silly way to 'fix' it, but will probably do the trick.

 

I created this in my tenant to turn on the two flows I need running, and hope that 'fixes' the issue.

 

@MHaney-YEC 

got any screenshot examples of the steps to "turn on a flow"?

@MHaney-YEC 

Appreciate the pointer!

thank you!


@MHaney-YEC wrote:

I just found another post about this where an MS tech responded with an idea to create a scheduled flow that runs every few minutes, which just turns on a flow...  Essentially just turn on your flow every 5 minutes or so to make sure it is on.  Seems like a silly way to 'fix' it, but will probably do the trick.

 

I created this in my tenant to turn on the two flows I need running, and hope that 'fixes' the issue.

 


Yeah, that probably works, but what keeps this new flow from developing this issue of turning itself off?  Do we then need a scheduled flow to turn on the scheduled flow that turns on the original flow?  Come on, Microsoft.

Couldn't agree more...  Even something in the history or some form of log to show when it was turned off mysteriously would help; at least this could give some context as perhaps it is a flow run attempt that tanks (bad data feed or something like that).  But as it is, I can't even tell roughly when it stopped working other than to look at the last trigger that 'should' have pushed the flow to run.

 

mine turned off again at some point between yesterday afternoon and early this morning.

 

based on EST times

whisktaker
New Member

Also experiencing the same issue, turning on the flow every 5 minutes isn't enough as if something occurs while the flow is off during those 5 minutes, it'll be missed with no notifications that anything occurred. Turning off the flow until this issue is hopefully resolved.

Yep, mine just turned off again this weekend as well.

The past 2 weekends, my scheduled flow has remained active (knock on wood).  I haven't made any changes to the flow that would impact that, it just stopped turning itself off.

 

However, last week, it failed with a generic error, but ran fine when I resubmitted it.  We'll see if the same thing happens this week.

 

UPDATE:   All seems well now.

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Welcome Super Users.jpg

Super User Season 2

Congratulations, the new Super User Season 2 for 2021 has started!

Carousel 2021 Release Wave 2 Plan 768x460.jpg

2021 Release Wave 2 Plan

Power Platform release plan for the 2021 release wave 2 describes all new features releasing from October 2021 through March 2022.

Users online (1,402)