cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
hantsjoel
Frequent Visitor

Flow does not get updated when solution is imported to test environment

Hello, I am working with an unmanaged solution in a development environment, which I have exported as a managed solution to a test environment. The solution has undergone several rounds of testing and two phases.

 

I was required to make a change to a particular flow in the solution, however whenever I export the solution to the test environment, the changes to the flow do not appear in the Test environment. I have tried both and Update and Upgrade import.

 

I have also checked for an unmanaged layer, but there isn't one. There are three layers though, as the flow is in three different solutions in the development environment:

hantsjoel_0-1665491427839.png

I have checked each of the three solutions in the Development and they are all showing the correct changes. The solution I am attempting to import is Health and Safety - no. 1 in the order.

 

Could anyone offer any advice on how I can force through the most up to date version of this flow to the Test environment?

 

Many thanks

Joel

0 REPLIES 0

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (4,400)