cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cassandra
Level: Powered On

Flow failing on trigger (new Form submission)

I have a flow that is triggered by a new MS Form submission. It's worked for about a month with ~70 responses, but this week has stopped working. The "Details" page states "There’s a problem with the flow’s trigger. See details to fix the issue." and when I attempt to run the flow, it errors out with a "Bad Request" / timed out error. Any ideas on what could have changed to stop the flow from working?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
cassandra
Level: Powered On

Re: Flow failing on trigger (new Form submission)

I recreated this flow from scratch and the new flow worked perfectly when I tested it. If anyone is having a similar issue, I suggest creating the flow again to see if it solves your issue.

View solution in original post

3 REPLIES 3
v-zhos-msft
Level 10

Re: Flow failing on trigger (new Form submission)

Hi @cassandra ,

Sorry for that I can't reproduce the issue on my side.

As the error message said,timed out error. 

Some connector operations make asynchronous calls or listen for webhook requests, so the timeout for these operations might be longer than these limits.

Please take a reference to:

https://docs.microsoft.com/en-us/azure/logic-apps/logic-apps-limits-and-config

Best Regards,

Community Support Team _ Zhongys

If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

 

 

cassandra
Level: Powered On

Re: Flow failing on trigger (new Form submission)

Hi Zhongys,

 

Thank you for your reply! I did take a look at that document, but the thing I don't quite understand is that this flow worked perfectly for about 70 iterations. I didn't alter the flow, it just stopped working on the first step. Here are some screen shots of my flow and the error on the trigger:

 

Form.JPG

 

Form2.JPG

 

I've tried recreating the flow from scratch but that didn't solve the issue. Any ideas why it suddently stopped working?

Highlighted
cassandra
Level: Powered On

Re: Flow failing on trigger (new Form submission)

I recreated this flow from scratch and the new flow worked perfectly when I tested it. If anyone is having a similar issue, I suggest creating the flow again to see if it solves your issue.

View solution in original post

Helpful resources

Announcements
thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

firstImage

Incoming: New and improved badges!

We've given our badges an overhaul and also added some brand new ones!

fifthimage

Microsoft Learn

Learn how to build the business apps that you need.

sixthImage

Power Platform World Tour

Find out where you can attend!

seventhimage

Webinars & Video Gallery

Watch & learn from the Power Automate Community Video Gallery!

Top Kudoed Authors (Last 30 Days)
Users online (5,353)