cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ahsan_Zahid
Frequent Visitor

Flow is not returning value to PowerApps

I have added a flow that triggers from Powerapps and return value to powerapps  my flow is working fine but the value is not showing in powerapps. any idea?

1 ACCEPTED SOLUTION

Accepted Solutions
Rahber
Super User
Super User

Hello,

If your flow is working fine and you are using the correct action to return the value to PowerApps.

Try removing the flow from PowerApps and re add it, it will make sure all the properties are correctly reflecting.

 

Please click Accept as Solution if it resolved your problem or give it a Thumbs Up if it helped you in anyway this will allow other people to search correct solutions effectively.

Thanks,

Rahber

View solution in original post

1 REPLY 1
Rahber
Super User
Super User

Hello,

If your flow is working fine and you are using the correct action to return the value to PowerApps.

Try removing the flow from PowerApps and re add it, it will make sure all the properties are correctly reflecting.

 

Please click Accept as Solution if it resolved your problem or give it a Thumbs Up if it helped you in anyway this will allow other people to search correct solutions effectively.

Thanks,

Rahber

View solution in original post

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

M365 768x460.jpg

Microsoft 365 Collaboration Conference | December 7–9, 2021

Join us, in-person, December 7–9 in Las Vegas, for the largest gathering of the Microsoft community in the world.

Users online (3,345)