cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Anonymous
Not applicable

Flow skipped Forms

My flow skipped. I don't now where can i get the reson for this.

 

 

 

{ "Pragma": "no-cache", "X-CorrelationId": "91d509ab-5790-4f97-8ef3-cb47f11d56b0,25442b2f-e9d2-4d82-ab05-d40382c07654", "X-UserSessionId": "91d509ab-5790-4f97-8ef3-cb47f11d56b0,96736c31-b49b-4744-9d5f-ce245e1d6f18", "X-OfficeFE": "FormsSingleBox_IN_8,FormsSingleBox_IN_8", "X-OfficeVersion": "16.0.8508.6681,16.0.8508.6681", "X-OfficeCluster": "neu-000.forms.office.com,neu-000.forms.office.com", "retry-after": "3600", "OData-Version": "4.0", "X-Content-Type-Options": "nosniff", "Timing-Allow-Origin": "*", "Cache-Control": "no-cache", "Date": "Fri, 11 Aug 2017 10:37:57 GMT", "Location": "https://europe-001.azure-apim.net/apim/microsoftforms/shared-microsoftform-ae5e1267-1ff8-4ac2-b520-e...", "P3P": "CP=\"CAO DSP COR ADMa DEV CONi TELi CUR PSA PSD TAI IVDi OUR SAMi BUS DEM NAV STA UNI COM INT PHY ONL FIN PUR\",CP=\"CAO DSP COR ADMa DEV CONi TELi CUR PSA PSD TAI IVDi OUR SAMi BUS DEM NAV STA UNI COM INT PHY ONL FIN PUR\"", "Server": "Microsoft-IIS/8.5,Microsoft-HTTPAPI/2.0", "X-AspNet-Version": "4.0.30319", "X-Powered-By": "ASP.NET", "Content-Length": "0", "Expires": "-1" }
 
Is there a general problem or is it my flow?
 
thanks
2 ACCEPTED SOLUTIONS

Accepted Solutions
ashwinsa
Power Apps
Power Apps

Hi @Anonymous, we are actively working with the Forms team to get this issue fixed. The root cause of the issue is the 

 

 "retry-after": "3600", 

 

from your response which indicates that we would check after 1 hour. Unfortunately, this is a limitation right now and we are actively working towards getting a fix for this issue.

View solution in original post

Any update on this? I am getting the same problem, completed form not posting notice to a teams channel. is there an ETA on a fix?

View solution in original post

6 REPLIES 6
ashwinsa
Power Apps
Power Apps

Hi @Anonymous, we are actively working with the Forms team to get this issue fixed. The root cause of the issue is the 

 

 "retry-after": "3600", 

 

from your response which indicates that we would check after 1 hour. Unfortunately, this is a limitation right now and we are actively working towards getting a fix for this issue.

View solution in original post

I'm having the same problem. Will changing the "retry-after" time fix this? I keep getting form responses that are skipped over.

ashwinsa
Power Apps
Power Apps

Unfortunately no. This is governed by the forms connector and forms service. I have reported it to the respective teams and they are working on fixing the jssue. Please stay tuned.

Any update on this? I am getting the same problem, completed form not posting notice to a teams channel. is there an ETA on a fix?

View solution in original post

Anonymous
Not applicable

In my case it worked after waiting some time

Nate_Crawford
New Member

This problem persists with any Flows that I make nthat involve Forms submission triggers.  The "retry-after": "3600" still appears in the header for Outputs.  Is there any update on this process?  This problem is seriously hampering a project that I am working on now.  

Helpful resources

Announcements
UG GA Amplification 768x460.png

Launching new user group features

Learn how to create your own user groups today!

Community Connections 768x460.jpg

Community & How To Videos

Check out the new Power Platform Community Connections gallery!

Users online (3,448)