cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
LisaROB72
Frequent Visitor

Flow suddenly stopped running

Hi,

I've been away from work for a week. Prior to my holiday the Flow I created to add and update an Excel Spreadsheet from a Sharepoint List worked perfectly.

Since returning to work today, it won't run on new triggers.

I've tested a run from the week before I was away and it states test successful, however, if I try to perform the

trigger action - nothing happens.

First attachment shows the test ran successfully from previous actions.

 

Second attachment is the page i'm left with when I attempt a new trigger action - it stays on this screen and does not perform any of the additions / updates i've made.

 

test.JPGtest perform trigger.JPG

 

Any ideas would be appreciated as i've spent my morning adding to, & updating, a Sharepoint List to discover none of the changes have flowed into my excel spreadsheet.

 

Kind Regards

Lisa

6 REPLIES 6
Pstork1
Dual Super User III
Dual Super User III

Your second attachment didn't come through.  What trigger are you trying to use?  Can you post a screenshot of your Flow?



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Hi,

Thank you for replying.

This is the flow i'm using, which has worked without issue until today:

1.JPG

2.JPG

 

When running a previous test from over a week ago - it is ran succesfully:

 

 

3 - test previous run.JPG

When I perform a trigger action (I've added new rows and updated others), i'm left on this screen until I close it down - it was like this for over an hour this morning before I gave up:

 

 

4 - performing trigger.JPG

 

It then does not show on the 'All Runs' data, as if it hasn't connected at all.

 

Any ideas you could have would be very much appreciated.

 

Thank you

Lisa

 

Pstork1
Dual Super User III
Dual Super User III

If you look closely at the top of the screen where you are left when you invoke a test it tells you that to complete the test you need to do something in the list that would trigger the Flow.  Running a Test doesn't Invoke the Trigger. Creating or Modifying an Item in the list you specified is what invokes the Trigger, even in a test.  When you get to the blank screen where you are left you need to navigate in your browser to the list and create a new item or modify an existing one.  Then the Trigger will fire and you'll get a run of the Flow as a Test.



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Hi,

 

I added a row into the sharepoint list and updated another row - when I returned to the test page it looked as it does on the attachment. It's as if it's not detecting any of the work I do on the Sharepoint List all of a sudden.

Pstork1
Dual Super User III
Dual Super User III

If the Trigger isn't working at all anymore you may have to edit the Flow, remove and re-add the trigger.  I've seen this happen in one or two other occasions when something about the connector gets updated by Microsoft.



-------------------------------------------------------------------------
If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

 

Hi @LisaROB72 ,

 

I tested When an item is created or modified on my side. This function is fine.

Please refer to the message released by MS Support. Maybe the previous issue has some impact on your tenant:

https://preview.flow.microsoft.com/en-us/support/

I agree with Pstork1's proposal, maybe you could try to reconfigure the trigger/Flow and see if a similar issue still exists.

 

Best Regards,

Community Support Team _ Barry
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (20,471)