cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
chawkins
New Member

Flow will not Trigger from Forms

A new flow I just built will not trigger but my other flows are working properly. Is anyone experiencing this same issue with flow not triggering? 

3 REPLIES 3
v-yamao-msft
Community Support
Community Support

Hi @chawkins

 

Could you share a screenshot of your flow? How is it created?

From the subject, it seems that your flow with Microsoft Forms trigger “When a response is submitted” doesn’t work.

I have made a simple flow which is working fine.

Please make sure the responses do come from the form you specified from the flow.

 1.PNG2.PNG 

 

Best regards,

Mabel

Community Support Team _ Mabel Mao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.
Anonymous
Not applicable

Hi,

 

I am having the same issue. I used to have a similar flow that worked very well, but now it is not triggering. There isn't anything wrong with the construction of the flow, it just doesnt trigger. I see that you posted this not too long ago, could it be a bug?

 

 

I am having the same issue where my "When a response is submitted" is not triggering automatically.

 

If I go into edit and do a test and click to perform this trigger, it then sends through the form.

 

I've got my flow set to be "Automated".

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (10,115)