cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Post Partisan
Post Partisan

Getting a Common Data Service button flow to fire

I have a requirement that a user can trigger a Flow when a record is selected in a Model Driven App. I've created a simple PoC Common Data Service button, but when I select the record I can't see the option to kick off the Flow. Am I missing something very obvious? Pictured below is how I'd expect to trigger the Flow?testflow.png

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User
Super User

Re: Getting a Common Data Service button flow to fire

Hi @darrenfloyd666 

 

I have seen this before. Can you try and create then Flow outside the solution.

 

There are still some limitations on Solutions and Flows at this time





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up ?


Proud to be a Flownaut!





View solution in original post

4 REPLIES 4
Highlighted
Super User
Super User

Re: Getting a Common Data Service button flow to fire

Hello @darrenfloyd666 

 

Did you create flow inside the solution?





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up ?


Proud to be a Flownaut!





Highlighted
Post Partisan
Post Partisan

Re: Getting a Common Data Service button flow to fire

Hi @Jcook Yes I did. I'm wondering if it's down to selecting the right entity? is there a way to check?

 

CommonDataServicebutton.png

Highlighted
Super User
Super User

Re: Getting a Common Data Service button flow to fire

Hi @darrenfloyd666 

 

I have seen this before. Can you try and create then Flow outside the solution.

 

There are still some limitations on Solutions and Flows at this time





Did I answer your question? Mark my post as a solution!

If you like my post please hit the Thumbs Up ?


Proud to be a Flownaut!





View solution in original post

Highlighted
Post Partisan
Post Partisan

Re: Getting a Common Data Service button flow to fire

Oddly enough around the same time I created a Flow outside of the solution and it randomly started to work so I'm going to do some more testing. So I think you have a point @Jcook 

Helpful resources

Announcements
firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

Join the new Power Virtual Agents Community!

We are excited to announce the launch of Power Virtual Agents Community. Check it out now!

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Top Kudoed Authors
Users online (10,891)