cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Tosin
Frequent Visitor

Having an issue with my flows not sending emails is it because one of the connections is invalid

Tosin_1-1627307228063.png

I have circled the issue i think is the problem the person left the company but is still included in the connections so I am thinking I have to delete the person from the connections. Basically the end user is not getting an email whenever a form is completed. which they are supposed too and i think the connections is the problem.

1 ACCEPTED SOLUTION

Accepted Solutions
eric-cheng
Solution Sage
Solution Sage

Hi @Tosin ,

 

You can update and manage connections from Data > Connections.

 

Screenshot_20210727-001106_Chrome.jpg

 

--------------------------------------------------------------------------
If I have answered your question, please mark my post as a solution
If you have found my response helpful, please give it a thumbs up

View solution in original post

2 REPLIES 2
eric-cheng
Solution Sage
Solution Sage

Hi @Tosin ,

 

You can update and manage connections from Data > Connections.

 

Screenshot_20210727-001106_Chrome.jpg

 

--------------------------------------------------------------------------
If I have answered your question, please mark my post as a solution
If you have found my response helpful, please give it a thumbs up

Thanks Eric, that did the trick.

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (4,881)