cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
CDBell
New Member

Help! Power automate approval message not showing field values

I have a workflow that uses the Approval process.  There are several fields used in the approval message. When the approval message is received, some of the fields are empty in the message.  Other fields show the content.  Example:  "Item" will not show content and "Quantity" does show.  

I noticed the fields that are not showing the content properties are "outputs('Update_item4')?['body/Item']" where the fields that show content are: "triggerOutputs()?['body/Value]".

 

If I add the dynamic content field, it still doesn't show up in the approval message.

 

Please help.

 

2 REPLIES 2
ScottShearer
Super User
Super User

@CDBell 

Can you post a screen shot of your Approval action as well as the Approval email.  That will be a bog help to those who want to assist.

 

If I have answered your question, please mark your post as Solved.
If you like my response, please give it a Thumbs Up.

Scott
CDBell
New Member

Never mind - - I figured it out.  I was referencing the wrong item.

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

MPA Licensing.jpg

Ask your licensing questions at the Power Automate AMA!

Join Priya Kodukula and the licensing team, super users and MVPs to find answers to your questions on Power Automate licensing.

Users online (4,596)