cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
t1b3r1u5
Frequent Visitor

Hyperlink HTML formatting issue in emails generated by Send an email (V2)

Hi community,

I have succeeded in building a flow that sends a list of new opportunities pulled from Dynamics 365 via email. The email (see Send an email (V2)) is built using HTML content generated within the Flow (see Compose 2) and I use the Code Editor. 

While the first email sent is well formatted, but if the email is forwarded, the text (<="" a="">) is added in front of the Hyperlink text (see first image). I have not been able to figure out why this is and the emails are not plain text or anything weird. I have also tested in both Outlook and Gmail. 

Any ideas why that is based on my code? Couldn't find anything helpful online so far!

Thanks!

 

T


Appearance within emails forwardedAppearance within emails forwarded

Row HTMLRow HTMLEmail HTML with Joined rowsEmail HTML with Joined rows

1 ACCEPTED SOLUTION

Accepted Solutions
t1b3r1u5
Frequent Visitor

I figured it out. The HTML code was incorrect but still showing the hyperlinks. The correct usage is: <h ref = "hyperlink"> Text <\a>

View solution in original post

1 REPLY 1
t1b3r1u5
Frequent Visitor

I figured it out. The HTML code was incorrect but still showing the hyperlinks. The correct usage is: <h ref = "hyperlink"> Text <\a>

View solution in original post

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Users online (17,403)