cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Post Prodigy
Post Prodigy

I AM HAVING A ERROR ON POWER AUTOMATE - 404

{
"status": 404,
"message": "{\"odata.error\":{\"code\":\"-1, System.ArgumentException\",\"message\":{\"lang\":\"pt-BR\",\"value\":\"A Lista 'Exibio Arapya' n\\u00e3o existe no site com a URL 'https://arapyauinstituto.sharepoint.com/sites/Projetos'.\"}}}\r\nclientRequestId: d7d79b68-3dcd-48c2-96e3-15a29d7b046f\r\nserviceRequestId: 21dc299f-d0a9-0000-4978-0e4a8931b220",
"errors": []
}
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Super User II
Super User II

Re: I AM HAVING A ERROR ON POWER AUTOMATE - 404

@Gorilla_8 

Hi there.  Could you please post a pic of your steps so far?  That would be super helpful.

 

Thanks!

-Ed-

 

View solution in original post

5 REPLIES 5
Highlighted
Super User II
Super User II

Re: I AM HAVING A ERROR ON POWER AUTOMATE - 404

@Gorilla_8 

Hi there.  Could you please post a pic of your steps so far?  That would be super helpful.

 

Thanks!

-Ed-

 

View solution in original post

Highlighted
Post Prodigy
Post Prodigy

Re: I AM HAVING A ERROR ON POWER AUTOMATE - 404

arapyau print1.pngarapyau print2.png

Highlighted
Super User II
Super User II

Re: I AM HAVING A ERROR ON POWER AUTOMATE - 404

Ok, it looks like there's an issue with a dynamic value not translating correctly in your uri.  Can you post a pic of the same step, but from the edit screen vs. the previous run screen?

 

Thanks!

-Ed-

 

Highlighted
Post Prodigy
Post Prodigy

Re: I AM HAVING A ERROR ON POWER AUTOMATE - 404

edit.png

 

edit screen

 

 

what do you mean with previou screen?

Highlighted
Helper V
Helper V

Re: I AM HAVING A ERROR ON POWER AUTOMATE - 404

HI @Gorilla_8,

 

The error you're getting is because that item can't be found, either because it doesn't exist or because the uri is formatted incorrectly.  Here are two things to try:

 

  1. Copy the uri from your error message and paste it into your browser to see if it legitimately resolves to an existing item's Versions.  Feel free to post the uri here as well so that we can debug it further.  The full correct uri would be in this format: https://tenant.sharepoint.com/sites/projects/_api/web/lists/getbytitle('Flows')/items(3)/Versions
  2. Double check your SharePoint list to make sure that an item with that ID actually exists.  If it doesn't you know that is the issue.  If the item does exist, make sure that Version History is enabled in the list.

Let me know how it goes!

 

Ashley

 

If this response provided an answer to your question please mark it as a solution so that others can find it.

If you found this helpful, consider giving it a thumbs up!

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

Power Platform ISV Studio

Power Platform ISV Studio

ISV Studio is designed to become the go-to Power Platform destination for ISV’s to monitor & manage published applications.

Upcoming Events

Experience what’s next for Power Automate

See the latest Power Automate innovations, updates, and demos from the Microsoft Business Applications Launch Event.

Users online (6,865)