cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Wachons
Frequent Visitor

I get signed out when using Flow on IE

Hello!

 

Recently I've been having some troubles using Flow on IE, everytime I open the app it signs me out of office 365, If I use Chrome it works fine.

 

I'm using IE 11.0.9600.18537

1 ACCEPTED SOLUTION

Accepted Solutions
v-micsh-msft
Community Support
Community Support

Hi @Wachons,

 

Thanks for reporting this.

What is your current situation?

Besides, have you tried to clear your Internet Explorer 11 browser cache?

Please also take a try to sign in Microsoft Flow with Internet Explorer 11 In-Private mode, see if this could solve this.

Please post back if issue still insists.

Regards

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

View solution in original post

3 REPLIES 3
v-micsh-msft
Community Support
Community Support

Hi @Wachons,

 

Thanks for reporting this.

What is your current situation?

Besides, have you tried to clear your Internet Explorer 11 browser cache?

Please also take a try to sign in Microsoft Flow with Internet Explorer 11 In-Private mode, see if this could solve this.

Please post back if issue still insists.

Regards

Community Support Team _ Michael Shao
If this post helps, then please consider Accept it as the solution to help the other members find it more quickly.

I'm very sorry, I hadn't seen your replies.

 

I used Flow on IE again today and it just worked. I'm going to follow your instructions anyway.

 

Thank you!

FlowTestDummy
New Member

I'm having this same issue.  I've cleared my browsing cache and disabled cookies and it's still signing me out or saying that I've already signed out. 

 

When I've used Edge or Chrome and try and make changes to my existing Flows I get this error message:

Some of the connections are not authorized yet. If you just created a workflow from a template, please click Continue to add the authorized connections to your workflow before saving. 

 

IE seems to be the only browser that has worked for me in the past.  Is there a solution to this?

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

MPA Licensing.jpg

Ask your licensing questions at the Power Automate AMA!

Join Priya Kodukula and the licensing team, super users and MVPs to find answers to your questions on Power Automate licensing.

Users online (3,160)