cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Topankefal
New Member

Invalid Response "sharepointonline" "OpenApiConnection" missing "body/value/Document_x0020_type"

Hey,

 

so i created a Flow in Power Automate using the Sharepoint connector when a file changes or is created.

Trying out the flow caused an error, where the trigger tells me that some property is missing "body/value/0/Document_x0020_type". What could this mean? Has this something to do with Metadata?

 

Thx for every help

2 REPLIES 2
jinivthakkar
Resident Rockstar
Resident Rockstar

@Topankefal please share screenshot of the error and then steps that you have in your flow

The Error Message:

 

The Api 'sharepointonline' returned an invalid response for workflow operation 'When an item is created or changed' of type 'OpenApiConnection'. Error details: 'The API operation 'GetOnUpdatedFileItems' is missing required property 'body/value/0/Document_x0020_type"."

 

The Flow:

Unbenannt.PNG

 

Note:

Error is appearing on trigger of the flow.

I encountered this error trying to build it on another sharepoint, in my companys sharepoint this flow works.

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

Users online (60,876)