cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
KotlaGunasekhar
New Member

InvalidPredictionInput","message":"The base 64 binary content is missing for input

Hi Everyone,

 

I have created a model using Form Processing Using AI Builder, when tried to run this model it is giving attached error.

can someone help me on this please.

 

and the Error message is:

{"operationStatus":"Error","error":{"type":"Error","code":"InvalidPredictionInput","message":"The base 64 binary content is missing for input single","properties":{"BackendErrorCode":"InvalidInferenceInput","DependencyHttpStatusCode":"400"},"innerErrors":[{"scope":"Record","target":"single","code":"InvalidRecord","type":"Error","properties":{"MlIssueCode":"InvalidRecord","MlIssueTarget":"single"}}]}}

 

AIBuilder.PNG

2 REPLIES 2
JoeF-MSFT
Power Apps
Power Apps

Hi @KotlaGunasekhar,

 

Thanks for posting the question.

 

Can you check that your flow is configured like this?

 

2020-10-15_23-43-43.png

 

Let us know if this solves the issue. If not, we'll keep investigating. 🙂

PowerLukas
Frequent Visitor

I ran into the same issue and Joe`s solution works!

Helpful resources

Announcements
Process Advisor

Introducing Process Advisor

Check out the new Process Advisor community forum board!

MPA User Group

Welcome to the User Group Public Preview

Check out new user group experience and if you are a leader please create your group

MBAS on Demand

Microsoft Business Applications Summit sessions

On-demand access to all the great content presented by the product teams and community members! #MSBizAppsSummit #CommunityRocks

MBAS Attendee Badge

Claim Your Badge & Digital Swag!

Check out how to claim yours today!

Users online (19,038)