cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Advocate I
Advocate I

Is the Flow service down?

I can't access any of my flows or Team flows. Neither can my colleague. We're based in London. 

 

Message:

 

MultipleErrorsOccurred

Multiple errors occurred: 'InternalServerError,InternalServerError,InternalServerError,InternalServerError,InternalServerError,InternalServerError,InternalServerError,InternalServerError,InternalServerError,InternalServerError,InternalServerError'. Please see details.

 

 

Anyone else affecteflow-down.PNG

Anyone else affected?

 

Thanks,

 

Ciprian

64 REPLIES 64
New Member

Same Error here 😥

Frequent Visitor

Same issue in France (Lyon)

Did you get any update on your ticket?

Seems to be located only in Europe... Anyone outside Europe having the problem ?

It's affecting our people in India as well.

Rob
Los Gallardos

We are facing the same problem in Israel

Same issue in Poland

 

AzureResourceManagerServerError

Encountered internal server error from Azure Resource Manager. The tracking Id is '1d85a347-bbcd-4d03-9a18-b978fae6755f'.

Flow has just come back up for me in Spain. Now we wait to see if flows that should have run while it was down will trigger.

Rob
Los Gallardos

Frequent Visitor

service has been restored in London!

Ms Flow works again!

👏👏👏👏

Email triggers dont appear to be working still....

 

also see the message "There's a problem with the flow's trigger."

Frequent Visitor

I wouldn't celebrate as of yet- flows that usually take 20'' don't seem to go through:

Markos_0-1572442010067.png

Flows are visible and  status = "running", but email approvals for flows that were triggered before the issue are not yet sent, even though the flow is at the approval step. Some guidance would be appreciated on how to handle these!

Frequent Visitor

Markos_0-1572442281011.png

Nothing going through yet.

Helper I
Helper I

It looks like the backlog of flows are starting to come through. I've got some email notifications coming through now that were triggered during the outage. They're coming through kinda out of order, but it looks like the platform is working through all the requests.

Can confirm the same, all the backlog is being processed. Seems to be working again. 

Dual Super User III
Dual Super User III

Hello everyone!

 

+@Ciprian 

 

It is fixed now and everything should be working fine. Please  check and confirm the same. 

 

Hope this Helps!

 

If this reply has answered your question or solved your issue, please mark this question as answered. Answered questions helps users in the future who may have the same issue or question quickly find a resolution via search. If you liked my response, please consider giving it a thumbs up. THANKS!

Everything seems to be working on my side.

 

Thank you!!!

View solution in original post

Up again also on my side...

Frequent Visitor

Flows looking at SP Lists are now running, but any flows that were triggered by PowerApps have not rerun. 

 

I know that there was at least 3 attempted Powerapp flow run during the outage, but it says the last run for that flow was at 10:12 this morning. 

 

iamandyf1996_0-1572443332799.png

 

If this is the case, does this mean we have no way of identifying how many flow attempts have been made using PowerApps since 10:30 this morning?

Helpful resources

Announcements
Community Conference

Power Platform Community Conference

Check out the on demand sessions that are available now!

MPA Community Blog

Power Automate Community Blog

Check out the community blog page where you can find valuable learning material from community and product team members!

Users online (4,210)