cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ethan_R
Super User
Super User

Issues in Power Automate 'Return Response to Flow' when passed Boolean Value

Hi All,

 

I have few flows where I realized that all flows we use Return Response to Flow having Boolean value becomes blank suddenly.

Find the image below which I found when I opened the Flow to inspect the issue.

Ethan_R_0-1663043029564.png

The Boolean value as True and False is not there.

 

Any idea what went wrong here?

Thanks

 

2 REPLIES 2
Expiscornovus
Super User
Super User

Hi @Ethan_R,

 

I don't know the root cause of this, but I have seen similar behaviour with the true function in the past. Especially within my check for empty condition actions. That's why I usually prefer the length is equal to 0 approach.

 

That being said. I would just enter your boolean again. If it becomes a structural issue you might want to try the bool function instead.

 

You could use this for true as workaround 😁

 

bool(1)

 

 



Happy to help out! 🙂

Interested in more #PowerAutomate #SharePointOnline or #PowerVirtualAgents content?
Visit my blog, Subscribe to my YouTube channel or Follow me on Twitter


Thanks @Expiscornovus  for your update.

 

I am currently using string value as output. I hope this would do the job as I didn't see this blank as of yet.

If there's any issue over here then I'll move to bool again.

 

Thanks

Helpful resources

Announcements
Power Automate News & Announcements

Power Automate News & Announcements

Keep up to date with current events and community announcements in the Power Automate community.

Community Calls Conversations

Community Calls Conversations

A great place where you can stay up to date with community calls and interact with the speakers.

Power Automate Community Blog

Power Automate Community Blog

Check out the latest Community Blog from the community!

Users online (2,693)