cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Dimitri-VDL
Level: Powered On

JIRA Connector issue

Hey all

 

I am trying to create a Connection to JIRA in MS FLOW and PowerApps but in Flow I am getting

this:

 Something went wrong. Please try again later. 

and in PowerApps I am getting this:

 

{
  "error": {
    "code": 401,
    "message": "Please check your credentials and try again.
.... some html ....
   <title>Unauthorized (401)</title><p>Encountered a <code>&quot;401 - Unauthorized&quot;</code> error while loading this page.</p>\n                            Basic Authentication Failure - Reason : AUTHENTICATED_FAILED
    "source": "europe-001.azure-apim.net",
    "path": "choose\\otherwise",
    "clientRequestId": "0fc0ddf9-63a9-4841-8cca-e79e15e9ce34"
  }
}

Sessie-id: 6e17fb1f-a0bc-4fe0-95b8-fd2243364f13

Note that I am admin on JIRA.

The instance I am trying is:

https://jira.domainName.com

username is my account email address

and I have created an API token as well on https://id.atlassian.com/manage.

 

I am located in Belgium (Europe) so no location restrictions.

 

Any suggestions please?

 

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Dimitri-VDL
Level: Powered On

Re: JIRA Connector issue

Hi, no no, I had a case with Microsoft and a brief further description here: https://powerusers.microsoft.com/t5/Building-Power-Apps-Formerly/JIRA-connector-issue/m-p/322223#M92...

 

After investigating with Microsoft it seems that the connection to On Prem server and its authentication is not supported anymore since July and there is NO alternative ... This was the issue 🙂

 

Kind regards

View solution in original post

4 REPLIES 4
PowerBack19
Level 8

Re: JIRA Connector issue

When I had set up the Jira connector, I had to use the Jira URL of https://domainname.atlassian.net. 

 

*The Domain Name might be your company name. It's basically the root URL.

Highlighted
Dimitri-VDL
Level: Powered On

Re: JIRA Connector issue

Hi and thank you for replying!

 

However this doesn't solve the issue.

PowerBack19
Level 8

Re: JIRA Connector issue

If that does not help, are you sure of the API token being input? Is there a mismatch between the username and the API token?

Dimitri-VDL
Level: Powered On

Re: JIRA Connector issue

Hi, no no, I had a case with Microsoft and a brief further description here: https://powerusers.microsoft.com/t5/Building-Power-Apps-Formerly/JIRA-connector-issue/m-p/322223#M92...

 

After investigating with Microsoft it seems that the connection to On Prem server and its authentication is not supported anymore since July and there is NO alternative ... This was the issue 🙂

 

Kind regards

View solution in original post

Helpful resources

Announcements
firstImage

New Ranks and Rank Icons in April

Read the announcement for more information!

firstImage

Better Together Contest Finalists Announced!

Congrats to the finalists of our ‘Better Together’-themed T-shirt design contest! Click for the top entries.

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

sixthImage

Community Summit North America

The top training and networking event across the globe for Microsoft Business Applications

Users online (4,819)