cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
daxjkent
Advocate II
Advocate II

Loads of Bugs over the past few days. What is going on with Power Automate?

Have tried multiple browsers on multiple environments and even working from 2 different locations on 2 different computers.  Any Cloud Flow I open has this in the header.

daxjkent_0-1648257059364.png

2nd issue is the Add dynamic value button causes an action to lock up.  If the action is opened and the button indicated is clicked as below.

daxjkent_1-1648257185218.png

The action immediately gets locked and there is no way to re-open it or delete it.   See Below

daxjkent_3-1648257352243.png

3rd issue is Custom script in option sets just disappears

In the action below an if statement was placed to set the value dependent on a condition.

daxjkent_4-1648258304533.png

daxjkent_5-1648258322343.png

When the custom action is opened there is no indication of a custom script

daxjkent_7-1648258384514.png

and the custom script details are fully missing.

 

daxjkent_6-1648258366331.png

 

What is going on recently?  Were there some updates put in that are causing all these issue?

7 REPLIES 7
DKassian
Advocate III
Advocate III

I'm seeing the same issues across multiple environments, it's making Flow unusable....

pompousROB
Frequent Visitor

Havent been able to edit anything within power automate for several days now.

DKassian
Advocate III
Advocate III

We've found it helps with experimental features turned off, but that doesn't even fully get rid of the issues and it also causes a ton of XRM API errors that prevent saving. There must be an update gone wrong on the Microsoft side and of course there is no notice about it or indication there is an issue.

joelzehring
Advocate III
Advocate III

We're encountering this warning message as well. Additionally, we're encountering issues calling child flows with instant triggers where the child flow errors out because location data isn't passed to the child flow. Not sure if these are related, though.

daxjkent
Advocate II
Advocate II

There is another post regarding the Child flows.
https://powerusers.microsoft.com/t5/General-Power-Automate/Run-a-Child-Flow-Action-now-has-required-...

We have submitted a ticket, and MS Support has confirmed it's an issue.  That issue alone is becoming quite sever for us as many of our flows are broken up into a fusebox type structure.

daxjkent...please keep us updated.  I am having the same issue and have notified our internal MS support team.

ConorEllinger
Helper I
Helper I

This just started happening to me and my IS team is stumped. Has anyone heard from MS about what is going on?

Helpful resources

Announcements
Power Platform Conf 2022 768x460.jpg

Join us for Microsoft Power Platform Conference

The first Microsoft-sponsored Power Platform Conference is coming in September. 100+ speakers, 150+ sessions, and what's new and next for Power Platform.

New Ideas Forum MPA.jpg

A new place to submit your Ideas for Power Automate

Announcing a new way to share your feedback with the Power Automate Team.

MPA Virtual Workshop Carousel 768x460.png

Register for a Free Workshop

Learn to digitize and optimize business processes and connect all your applications to share data in real time.

365 EduCon 768x460.png

Microsoft 365 EduCon

Join us for two optional days of workshops and a 3-day conference, you can choose from over 130 sessions in multiple tracks and 25 workshops.

Users online (4,862)