cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Daniel133
New Member

Login Power Automate

Since beginning of January I am not able to login the power automate app on my iPhone. 

Can somebody please help me with my problem?

 

regards 

Daniel 

8 REPLIES 8
Mister_Shaik
Super User
Super User

Hi @Daniel133 ,

 

Have you tried clearing the app data, then reinstalling the app?

 

Kind Regards,

Shaik Sha
________________________________________________________________________

If I have answered your question, please mark the post as Solved.
If you like my response, please give it a Thumbs Up.

I get this error from Authenticator App, but in Dezember everything worked well


Message:
AADSTS50020: User account 'xxx' from identity provider 'live.com' does not exist in tenant 'Microsoft Services' and cannot access the application '57fcbcfa-7cee-4eb1-8b25-12d2030b4ee0'(Microsoft Flow) in that tenant. The account needs to be added as an external user in the tenant first. Sign out and sign in again with a different Azure Active Directory user account.

Mister_Shaik
Super User
Super User

Hi @Daniel133 ,

 

The error is a self explanatory, you're trying to login in the app, which is hosted on a business tenant, but you are using your personal account for the login. As your personal account is not recognized in the Azure Active Directory of the said tenant, it's throwing error and asking you to add your personal account as a guest in the tenant, so that you can login and use the app.

 

1. issue.PNG

 

Now we're clear on the issue.

 

So can you confirm if you're intentionally using your personal account, and it used to work previously? Whatever tenant it's connecting to, if you have an account in that tenant, can you try logging in with that account?

 

Kind Regards,

Shaik Sha

Hi,

 

 I have only my personal account and no other account and two months ago it worked. That’s why I don’t understand the error message. 

regards 

Daniel 

Mister_Shaik
Super User
Super User

Just to make sure that it's not an issue with the iPhone routing the login to a different tenant on app login, can you confirm if you're able to login to Power Automate portal through your browser on PC?

On my PC everything works fine without any problems

antgiant
New Member

I’m having the same issue. Seems Microsoft did something that broke authentication for Personal account users in the app. 😞

 

I actually have flows in both personal and work accounts. Now I can only access the work flows in the app. 

P.S. Outside of the app I can login fine with both accounts.

tomandjerry1017
New Member

u ugly ash

Helpful resources

Announcements
Microsoft 365 Conference – December 6-8, 2022

Microsoft 365 Conference – December 6-8, 2022

Join us in Las Vegas to experience community, incredible learning opportunities, and connections that will help grow skills, know-how, and more.

Users online (4,319)