cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Frequent Visitor

Re: Markdown rendering not working in some approval mails

Hi, I'm hoping for a fix to this too. I have been referring my users to Power Automate (formerly Flow) app via a web browser and to install the Flow app on their mobile devices. In the app or on the website, the information does show correctly. Add: we noticed on a user that forwarded the original mail on, that in Sent Items, the original mail does show the correct formatting and all the text shows.
Highlighted
Frequent Visitor

Re: Markdown rendering not working in some approval mails

Don't want to get everyone excited but it seems this is partially working, after testing this function for months at last it has changed profoundly.

Result:
image.png

Setup from HTML to Markdown:

sample:

replace(body('Create_HTML_table'),'<table><thead><tr><th>','|')

)

image.png

 

Let me know if you guys noticed some changes, though putting two tables will only combine them in outlook but separated when viewed on Online Outlook.

Cheers to that!

Highlighted
New Member

Re: Markdown rendering not working in some approval mails

@Charlon_ I'm a newbie, how did you get from the HTML table output to the markdown in the approval. Can you post some additional screenshots?

Helpful resources

Announcements
firstImage

Super User Program Update

Three Super User rank tiers have been launched!

firstImage

Power Platform 2020 release wave 2 plan

Features releasing from October 2020 through March 2021

firstImage

New & Improved Power Automate Community Cookbook

We've updated and improved the layout and uploading format of the Power Automate Cookbook!

thirdimage

Power Automate Community User Group Member Badge

Fill out a quick form to claim your user group badge now!

Top Solution Authors
Users online (9,207)